Cara Mudah Setting Manual Membagi Bandwith Otomatis pada Mangel, Queue Tree di Mikrotik

Maftuhi.Net - Pada kesempatan kali ini admin akan share cara membagi bandwith secata otomatis Pada Mangel Queue Tree Pada Mikrotik yuk kita simak caranya sebagai berikut :

1. Membuat Ping Stabil 
Ini dia membuat Ping Stabil Gunanya yaitu untuk membuat proses ping ketika pemakaian anda pada tapi kalau kita melakukan ping itu akan selalu stabil, perintahnya seperti berikut scrivenya :
/ip firewall mangle add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=PING_STABIL passthrough=yes comment="PING_STABIL" disabled=no
/ip firewall mangle add chain=prerouting protocol=icmp connection-mark=PING_STABIL action=mark-packet new-packet-mark=PING_PAKET passthrough=no comment="PING_PAKET" disabled=no
/queue tree add name="=KONDISI_PING_MULUS=" parent=global-total packet-mark=PING_PAKET limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
Kurang Lebih Seperti ini gan
Cara Mudah Setting Manual Membagi Bandwith Otomatis pada Mangel, Queue Tree di Mikrotik

2. Setting Mangle
Oke lanjut sekarang kita setting bagian mangle nya berikut scrivenya gan :
/ip firewall mangle add action=mark-connection chain=prerouting comment="TANDA SEMUA KONEKSI" disabled=no in-interface=local new-connection-mark="SEMUA KONEKSI MASUK" passthrough=yes
/ip firewall mangle add action=mark-connection chain=forward disabled=no new-connection-mark="SEMUA KONEKSI KELUAR" out-interface=local passthrough=yes comment="SEMUA KONEKSI KELUAR"
/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark="SEMUA PAKET MASUK" passthrough=yes connection-mark="SEMUA KONEKSI MASUK" comment="SEMUA PAKET MASUK"
/ip firewall mangle add chain=forward action=mark-packet new-packet-mark="SEMUA PAKET KELUAR" passthrough=yes connection-mark="SEMUA KONEKSI KELUAR" comment="SEMUA PAKET KELUAR"
/ip firewall mangle add action=mark-connection chain=prerouting comment="BROWSING CLIENT" connection-mark="SEMUA KONEKSI MASUK" disabled=no new-connection-mark="BROWSING KONEKSI" passthrough=yes protocol=tcp
/ip firewall mangle add action=mark-connection chain=postrouting disabled=no dscp=1 new-connection-mark="ICMP KONEKSI" passthrough=yes comment="ICMP KONEKSI"
/ip firewall mangle add chain=input protocol=tcp dst-port=8291 comment="MASUK WINBOX" action=mark-connection new-connection-mark=winbox passthrough=no
Mangle Game


ip firewall mangle add action=mark-connection chain=prerouting comment="POINT BLANK" connection-mark="SEMUA KONEKSI MASUK" disabled=no dst-port=40000-40010 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=udp

/ip firewall mangle add action=mark-connection chain=prerouting comment="GAME POKER" connection-mark="SEMUA KONEKSI MASUK" disabled=no dst-port=9339,843 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=tcp

/ip firewall mangle add action=mark-connection chain=prerouting comment="RF ONLINE" connection-mark="SEMUA KONEKSI MASUK" disabled=no dst-port=10001,10002,10003,10004,10005,10006,10007 new-connection-mark="GAME KONEKSI" passthrough=yes protocol=udp

/ip firewall mangle add action=mark-packet chain=postrouting connection-mark="ICMP KONEKSI" disabled=no new-packet-mark="ICMP PAKET" passthrough=no comment="ICMP PAKET"

/ip firewall mangle add action=mark-packet chain=forward comment="SEMUA GAME DIPAKETKAN" connection-mark="GAME KONEKSI" disabled=no new-packet-mark="GAME PAKET" passthrough=no

/ip firewall mangle add action=mark-connection new-connection-mark="GAME KONEKSI" chain=prerouting protocol=udp connection-mark="SEMUA KONEKSI MASUK" comment="GAME CLIENT"

/ip firewall mangle add action=mark-packet chain=forward comment="BROWSING PAKET" connection-bytes=0-131072 connection-mark="BROWSING KONEKSI" disabled=no new-packet-mark="BROWSING PAKET" passthrough=no protocol=tcp

/ip firewall mangle add chain=forward src-address=192.168.50.0/24 action=mark-connection new-connection-mark=AUTOMATICDOWNLOAD passthrough=yes comment="===DOWNLOAD CLIENT==="


/ip firewall mangle add chain=forward connection-mark=AUTOMATICDOWNLOAD action=mark-packet new-packet-mark=AUTOMATIC passthrough=no comment="==AUTOMATIC CLIENT=="

Kurang lebih hasilnya seperti ini gan

3. Setting Queues Tree
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="ICMP PING" packet-mark="ICMP PAKET" parent=global-out priority=1 queue="default"
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="+++TOTAL UPLOAD+++" packet-mark="SEMUA PAKET MASUK" parent=public priority=4 queue=default
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="+++TOTAL DOWNLOAD+++" packet-mark="SEMUA PAKET KELUAR" parent=global-out priority=5
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="GAME DOWNLOAD" packet-mark="GAME PAKET" parent="+++TOTAL DOWNLOAD+++" priority=6 queue=default
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="BROWSING PAKET" packet-mark="BROWSING PAKET" parent="+++TOTAL DOWNLOAD+++" priority=7 queue=default
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="+++TOTAL DOWNLOAD CLIENT+++" parent="+++TOTAL DOWNLOAD+++" priority=8 packet-mark="SEMUA PAKET KELUAR"
/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=DOWNLOADS parent=public packet-mark=AUTOMATIC queue=pcq-upload priority=8

/queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="DOWNLOAD CLIENT" parent=global-out packet-mark=AUTOMATIC queue=pcq-download priority=8
Kurang lebih seperti ini gan hasilnya

4. Setting Queues Type
/queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
Kurang lebih seperti ini gan

Disclaimer: Gambar, artikel ataupun video yang ada di web ini terkadang berasal dari berbagai sumber media lain. Hak Cipta sepenuhnya dipegang oleh sumber tersebut. Jika ada masalah terkait hal ini, Anda dapat menghubungi kami Dinsini,
Berkomentarlah sesuai topik artikel Cara Mudah Setting Manual Membagi Bandwith Otomatis pada Mangel, Queue Tree di Mikrotik.
Untuk komentar yang tidak sesuai topik sebaiknya langsung dibicarakan langsung melalui halaman Off Topic.
Komentar yang menyertakan link tidak akan ditampilkan / dihapus.
bagikan
0 Komentar untuk "Cara Mudah Setting Manual Membagi Bandwith Otomatis pada Mangel, Queue Tree di Mikrotik"

Berkomentarlah yang sopan ^_^

Back To Top